<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<a href="https://goo.gl/U4M1uS" id="bglinkleft" target="_blank"></a>
<a href="https://goo.gl/s4BKq3" id="bglinkright" target="_blank"></a>
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74284775-7', 'auto');
  ga('send', 'pageview');

</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '188951044783585');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=188951044783585&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://mynegm.com/wp-content/uploads/sites/2/2017/06/negm-favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://mynegm.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://mynegm.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://mynegm.com/feed/atom/" />
<link rel="pingback" href="http://mynegm.com/xmlrpc.php" />

<meta property="og:image" content="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg" />
<meta name="twitter:image" content="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Franklin, MA — They say that absence makes the heart grow fonder, and that was certainly the case for Colin Brennan (Indian Ridge CC) on Wednesday when he captured the 2017 Massachusetts Mid-Amateur Championship at Franklin Country Club. Brennan was awarded the Ted Bishop Cup after posting a three-round score of 3-under par 210. He [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/">
<meta name="twitter:title" content="Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC">
<meta name="twitter:description" content="Franklin, MA — They say that absence makes the heart grow fonder, and that was certainly the case for Colin Brennan (Indian Ridge CC) on Wednesday when he captured the 2017 Massachusetts Mid-Amateur Championship at Franklin Country Club. Brennan was awarded the Ted Bishop Cup after posting a three-round score of 3-under par 210. He [&hellip;]">


<title>Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC &#8211; New England Golf Monthly</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC - New England Golf Monthly" />
<meta property="og:description" content="Franklin, MA — They say that absence makes the heart grow fonder, and that was certainly the case for Colin Brennan (Indian Ridge CC) on Wednesday when he captured the 2017 Massachusetts Mid-Amateur Championship at Franklin Country Club. Brennan was awarded the Ted Bishop Cup after posting a three-round score of 3-under par 210. He &hellip;" />
<meta property="og:url" content="http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/" />
<meta property="og:site_name" content="New England Golf Monthly" />
<meta property="article:tag" content="mga" />
<meta property="article:tag" content="Mid-Amateur" />
<meta property="article:section" content="Amateur" />
<meta property="article:published_time" content="2017-09-28T18:47:03+00:00" />
<meta property="article:modified_time" content="2017-09-28T18:50:12+00:00" />
<meta property="og:updated_time" content="2017-09-28T18:50:12+00:00" />
<meta property="og:image" content="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Franklin, MA — They say that absence makes the heart grow fonder, and that was certainly the case for Colin Brennan (Indian Ridge CC) on Wednesday when he captured the 2017 Massachusetts Mid-Amateur Championship at Franklin Country Club. Brennan was awarded the Ted Bishop Cup after posting a three-round score of 3-under par 210. He [&hellip;]" />
<meta name="twitter:title" content="Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC - New England Golf Monthly" />
<meta name="twitter:image" content="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mynegm.com\/","name":"New England Golf Monthly","potentialAction":{"@type":"SearchAction","target":"http:\/\/mynegm.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New England Golf Monthly &raquo; Feed" href="http://mynegm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New England Golf Monthly &raquo; Comments Feed" href="http://mynegm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New England Golf Monthly &raquo; Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC Comments Feed" href="http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mynegm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://mynegm.com/wp-content/uploads/sites/2/formidable/css/formidablepro.css?ver=7241718' type='text/css' media='all' />
<link rel='stylesheet' id='GolfDeputyMainStyles-css'  href='http://mynegm.com/wp-content/plugins/Live%20Scoring%20Plugin/functions/../css/golf-deputy.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='http://mynegm.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dw-reaction-style-css'  href='http://mynegm.com/wp-content/plugins/dw-reactions-pro/assets/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='http://mynegm.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='http://mynegm.com/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Photo_Slider-css'  href='http://mynegm.com/wp-content/plugins/slider-images/Style/Rich-Web-Slider-Widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomeSl-css-css'  href='http://mynegm.com/wp-content/plugins/slider-images/Style/richwebicons.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='spacexchimp_p005-frontend-css-css'  href='http://mynegm.com/wp-content/plugins/social-media-buttons-toolbar/inc/css/frontend.css?ver=4.8.2' type='text/css' media='all' />
<style id='spacexchimp_p005-frontend-css-inline-css' type='text/css'>

                    .smbt-social-icons {
                        text-align: center !important;
                    }
                    .smbt-social-icons li img {
                        width: 64px !important;
                        height: 64px !important;
                        margin: 5px !important;
                    }
                  
</style>
<link rel='stylesheet' id='spacexchimp_p005-bootstrap-tooltip-css-css'  href='http://mynegm.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://mynegm.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgets-on-pages-css'  href='http://mynegm.com/wp-content/plugins/widgets-on-pages/public/css/widgets-on-pages-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='display-authors-widget-styles-css'  href='http://mynegm.com/wp-content/plugins/display-authors-widget/css/display-authors-widget.css?ver=20141604' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://mynegm.com/wp-content/themes/flex-mag/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css'  href='http://mynegm.com/wp-content/themes/flex-mag/css/reset.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://mynegm.com/wp-content/themes/flex-mag-negm/style.css?ver=NEGM' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://mynegm.com/wp-content/themes/flex-mag-negm/css/iecss.css?ver=NEGM' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://mynegm.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://mynegm.com/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='abcfsl-staff-list-css'  href='http://mynegm.com/wp-content/plugins/abcfolio-staff-list-pro/css/staff-list.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://mynegm.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://mynegm.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://mynegm.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.2#pubid=wp-7ed8f5ac07ed5b99117c921d64eb8a41'></script>
<script type='text/javascript' src='http://mynegm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mynegm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_reaction = {"ajax":"http:\/\/mynegm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/dw-reactions-pro/assets/js/script.js?ver=1'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://mynegm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/mynegm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/slider-images/Scripts/Rich-Web-Slider-Widget.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/slider-images/Scripts/jquery.easing.1.2.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/slider-images/Scripts/jquery.anythingslider.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/slider-images/Scripts/jquery.colorbox-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/social-media-buttons-toolbar/inc/lib/bootstrap-tooltip/bootstrap-tooltip.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "true"; var usp_challenge_response = "5";
</script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FlowFlowOpts = {"streams":{},"open_in_new":"yep","filter_all":"All","filter_search":"Search","expand_text":"Expand","collapse_text":"Collapse","posted_on":"Posted on","show_more":"Show more","date_style":"agoStyleDate","dates":{"Yesterday":"Yesterday","s":"s","m":"m","h":"h","ago":"ago","months":["Jan","Feb","March","April","May","June","July","Aug","Sept","Oct","Nov","Dec"]},"lightbox_navigate":"Navigate with arrow keys","server_time":"1506624915","forceHTTPS":"nope","isAdmin":"","ajaxurl":"http:\/\/mynegm.com\/wp-admin\/admin-ajax.php","isLog":"","plugin_base":"http:\/\/mynegm.com\/wp-content\/plugins\/flow-flow","plugin_ver":"3.0.3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/flow-flow/js/require-utils.js?ver=3.0.3'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://mynegm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mynegm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mynegm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://mynegm.com/?p=25072' />
<link rel="alternate" type="application/json+oembed" href="http://mynegm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmynegm.com%2Ftournaments%2Famateur%2Fcolin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mynegm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmynegm.com%2Ftournaments%2Famateur%2Fcolin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { min-width:0px; max-width:300px; }
	.b-2 { margin:0px; }
	.g-3 { min-width:0px; max-width:300px; }
	.b-3 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/" />
            <meta property="og:title" content="Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC" />
            <meta property="og:description" content="WHAT'S YOUR REACTION? Like Like Love Haha Wow Sad Angry Franklin, MA — They say that absence makes the heart grow fonder, and that was certainly the case for Colin Brennan (Indian Ridge CC) on Wednesday when he captured the 2017 Massachusetts Mid-Amateur Championship at Franklin Country Club. Brennan was awarded the Ted Bishop Cup [&hellip;]<!-- AddThis Advanced Settings above via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings below via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings generic via filter on wp_trim_excerpt -->" />
            <meta property="og:site_name" content="New England Golf Monthly" />
            <meta property="og:image" content="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="WHAT'S YOUR REACTION? Like Like Love Haha Wow Sad Angry Franklin, MA — They say that absence makes the heart grow fonder, and that was certainly the case for Colin Brennan (Indian Ridge CC) on Wednesday when he captured the 2017 Massachusetts Mid-Amateur Championship at Franklin Country Club. Brennan was awarded the Ted Bishop Cup [&hellip;]<!-- AddThis Advanced Settings above via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings below via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings generic via filter on wp_trim_excerpt -->" />
            <meta itemprop="image" content="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg" />
            

<script src='http://golfcontentnetwork.com/?dm=bb6747f000dfd2d10789b2034f900b31&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=1823435132&amp;back=http%3A%2F%2Fmynegm.com%2Ftournaments%2Famateur%2Fcolin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc%2F' type='text/javascript'></script>
<style type='text/css'>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</style>
	
<style type="text/css">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</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<!-- BEGIN GADWP v5.1.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-74284775-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

h1 {text-transform:none;}

ul.lptw-recent-posts-thumbnails-widget {
    list-style: none;
    margin: 0;
    padding: 0;
    float: left;
}

#content-main ul li, #content-main ol li {
    margin-left: 50px;
    padding: 10px;
}

.maintext {padding:10px;}

.foot-widget {
    color: #777;
    font-size: 0.9rem;
    font-weight: 400;
    line-height: 130%;
    margin: auto;
    width: auto;
    background-color: #FFF;
    padding: 25px;
    border-radius: 25px;
    opacity: 0.8;
}

av.fly-nav-menu ul {
    float: left;
    position: relative;
    width: 90%;
}

ul.mobilenav {
    background-color: #ffffff;
    padding: 0;
}

nav.fly-nav-menu ul li {
    border-top: 1px solid #555;
    cursor: pointer;
    float: left;
    position: relative;
    width: 100%;
    -webkit-tap-highlight-color: rgba(0,0,0,0);
    padding: 0px;
}

#fly-wrap {
    background-color: #e1e1e1;
    z-index: 99999;
}

div.hide-mobile-site-icons {
    padding-bottom: 50px;
}

.lptw_recent_posts_thumbnails_widget li {
    margin-bottom: 30px;
    overflow: visible;
}		</style>
	
</head>

<style type="text/css">
@media (max-width: 988px){
  .wp-caption {
    /* Force the box to be 100% */
    width: 100% !important;
  }
  #content .wp-caption a img {
    /* Scale down if too big */
    max-width: 99.03225806%; /* 614/620 */
    height: auto;
  }
}
</style>

<body class="post-template-default single single-post postid-25072 single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<style type="text/css">
nav.fly-nav-menu ul li a {color:#ffffff;}
nav#fly-nav-menu-black ul li a {color:#000000;}
</style>
<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
																																									<li class="rss-soc">
						<a href="http://mynegm.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
<a href="http://golfcontentnetwork.com"><img src="http://golffashionweekly.golfcontentnetwork.com/wp-content/uploads/sites/3/2016/01/gcnlogo-1.png" class="hide-desktop-gcn"></a><br /><div style="background-color:#ffffff;"><form role="search" method="get" id="searchform"
    class="searchform" action="http://mynegm.com/">
    <div>
        <label class="screen-reader-text" for="s"></label>
        <input style="color:#ffffff;" width="200" type="text" value="" name="s" id="s" placeholder="Search myNEGM.com..." />
    </div>
</form>
</div>
				<nav class="fly-nav-menu left relative" style="color:#ffffff;">
					<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-20737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20737"><a href="http://mynegm.com/subscribe">Subscribe</a></li>
<li id="menu-item-20738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20738"><a href="https://golfcontentnetwork.com/join">Join Now</a></li>
<li id="menu-item-20739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20739"><a href="https://golfcontentnetwork.com/contact">Contact Us</a></li>
</ul></div><br /><p>&nbsp;</p><p>&nbsp;</p>
<div class="hide-mobile-site-icons"><a href="http://mynegm.com"><img src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/negm-icon.png" width="180" style="padding-top:10px;padding-bottom:10px;"><br /><br /><div class="fly-nav-menu-black"></a><ul class="mobilenav">
   <li style="color:#000000;padding-top: 20px;"><a href='http://mynegm.com/category/local-news/'style="
    padding-left: 10px;"><span style="color:#000000;">News</span></a></li>
<li><a href='http://mynegm.com/category/golf-courses/'style="
    padding-left: 10px;"><span style="color:#000000;">Courses</span></a></li>
<li><a href='http://mynegm.com/category/golf-practice/'style="
    padding-left: 10px;"><span style="color:#000000;">Practice Facilities</span></a></li>
<li><a href='http://mynegm.com/category/nepga/'style="
    padding-left: 10px;"><span style="color:#000000;">NEPGA</span></a></li>
<li><a href='http://mynegm.com/category/tournaments/'style="
    padding-left: 10px;"><span style="color:#000000;">Tournaments</span></a></li>
<li><a href='http://mynegm.com/awards'style="
    padding-left: 10px;"><span style="color:#000000;">Awards</span></a></li>
<li><a href='http://mynegm.category/instruction/'style="
    padding-left: 10px;"><span style="color:#000000;">Instruction</span></a></li>
<li><a href='http://mynegm.category/reviews/'style="
    padding-left: 10px;"><span style="color:#000000;">Reviews</span></a></li>
<li><a href='http://mynegm.com/signature-holes/'style="
    padding-left: 10px;"><span style="color:#000000;">Signature Holes</span></a></li>
<li><a href='http://mynegm.com/category/deals/'style="
    padding-left: 10px;"><span style="color:#000000;"><span>Deals</span></a></li>
<li><a href='http://mynegm.com/northeast-golf-weekly/' style="
    padding-left: 10px;"><span style="color:#000000;">Enewsletter Archive</span></a></li>

</div><br /><p>&nbsp;</p><p>&nbsp;</p>
</ul><a href="http://golfgearweekly.com"><img src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/ggw-icon.png" width="160" style="padding-top:10px;padding-bottom:10px;"></a><br /><a href="http://golftravelweekly.com"><img src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/gtw-icon.png" width="180" style="padding-top:10px;padding-bottom:10px;"></a><br />
<a href="http://golffashionweekly.com"><img src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/gfw-icon.png" width="180" style="padding-top:10px;padding-bottom:10px;"></a><br />
<a href="http://indoorgolfweekly.com"><img src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/igw-icon.png" width="180" style="padding-top:10px;padding-bottom:10px;"></a><br /><a href="http://golfhomesweekly.com"><img src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/ghw-icon.png" width="180" style="padding-top:10px;padding-bottom:10px;"></a><br /><a href="http://golfgearweekly.com"><img src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/ggg-icon.png" width="160" style="padding-top:10px;padding-bottom:10px;"></a></div>
				</nav><br />
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left"><div class="hide-gcn-logo">
												<h1>
																									<a itemprop="url" href="http://golfcontentnetwork.com"><img itemprop="logo" src="http://mynegm.golfcontentnetwork.com/wp-content/uploads/sites/2/2016/01/gcnlogo-1-1-1-3.png" style="margin-top:8px;" alt="New England Golf Monthly" /></a>
																								</h1></div>
<a href="http://mynegm.com"><img src="http://mynegm.golfcontentnetwork.com/wp-content/uploads/sites/2/2016/01/negmlogo.png" style="padding-left:10px;" class="hide-site-logo"></a>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-fly-out-container"><ul id="menu-fly-out-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20737"><a href="http://mynegm.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20738"><a href="https://golfcontentnetwork.com/join">Join Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20739"><a href="https://golfcontentnetwork.com/contact">Contact Us</a></li>
</ul></div><div class="searches" style="float:right;background-color:#ffffff;margin-top:-40px;" width="600" class="searches"><form role="search" method="get" id="searchform"
    class="searchform" action="http://mynegm.com/">
    <div>
        <label class="screen-reader-text" for="s"></label>
        <input width="200" type="text" value="" name="s" id="s" placeholder="Search myNEGM.com..." />
    </div>
</form></div>
												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://mynegm.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																																			</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
<div style="position:relative;">&nbsp;<div class="laptopwrap"><a href="https://goo.gl/U4M1uS" target="_blank"><img src="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/19162610/streamsong_top-right1.jpg" class="laptops"></a><a href="https://goo.gl/s4BKq3" target="_blank"><img src="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/19162617/streamsong_btm-right1.jpg" class="laptops"></a></div></div>
<div class="nav-menu-in" style="z-index:888888;">
<div width="100%" style="background-color:#3e3e3e;z-index:999999;" align="center" class="hide-icons">

<a href="http://mynegm.golfcontentnetwork.com"><img style="padding-top:10px;padding-bottom:10px;" width="180" src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/negm-rollover3.png" alt="image"/></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://golffashionweekly.golfcontentnetwork.com"><img style="padding-top:10px;padding-bottom:10px;" width="180" src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/gfw-icon.png" onmouseover="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/gfw-rollover4.png'" onmouseout="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/gfw-icon.png'"></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://indoorgolfweekly.golfcontentnetwork.com"><img style="padding-top:10px;padding-bottom:10px;" width="180" src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/igw-icon.png" alt="image"
onmouseover="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/igw-rollover5.png'" onmouseout="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/igw-icon.png'"></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://golftravelweekly.golfcontentnetwork.com"><img style="padding-top:10px;padding-bottom:10px;" width="180" src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/gtw-icon.png" alt="image" onmouseover="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/gtw-rollover4.png'" onmouseout="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/gtw-icon.png'"></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://golfgiftguides.golfcontentnetwork.com"><img style="padding-top:10px;padding-bottom:10px;" width="160" src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/ggg-icon.png" alt="image"
onmouseover="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/ggg-rollover4.png'" onmouseout="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/ggg-icon.png'"></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://golfgearweekly.golfcontentnetwork.com"><img style="padding-top:10px;padding-bottom:10px;" width="160" src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/ggw-icon.png" alt="image" onmouseover="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/ggw-rollover4.png'" onmouseout="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/ggw-icon.png'"></a>&nbsp;&nbsp;&nbsp;&nbsp;<a href="http://golfhomesweekly.golfcontentnetwork.com"><img style="padding-top:10px;padding-bottom:10px;" width="180" src="http://golfcontentnetwork.com/wp-content/uploads/2016/01/ghw-icon.png" alt="image"
onmouseover="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/ghw-rollover4.png'" onmouseout="this.src='http://golfcontentnetwork.com/wp-content/uploads/2016/01/ghw-icon.png'"></a>
</div>

<style type="text/css">
#cssmenu {
  border: none;
  border: 0px;
  margin: 0px;
  padding: 0px;
  font: 67.5% "Lucida Sans Unicode", "Bitstream Vera Sans", "Trebuchet Unicode MS", "Lucida Grande", Verdana, Helvetica, sans-serif;
  font-weight: bold;
  width: auto;
  text-align:center;
}
#cssmenu ul {
  background: #005d2e;
  height: 50px;
  list-style: none;
  margin: 0;
  padding: 0;
  display: inline-table;
}
#cssmenu li {
  float:left;
  padding: 0px;
  display: inline;
}
#cssmenu li a {
  background: #005d2e url("") bottom right no-repeat;
  display: block;
  font-weight: normal;
  line-height: 50px;
  margin: 0px;
  padding: 0px 25px;
  text-align: center;
  text-decoration: none;
  font-size: 14px;
}
#cssmenu > ul > li > a {
  color: #ffffff;
}
#cssmenu ul ul a {
  color: #000000;
}
#cssmenu li > a:hover,
#cssmenu ul li:hover > a {
  background: #ffffff url("images/hover.png") bottom center no-repeat;
  color: #000000;
  text-decoration: none;
}
#cssmenu li ul {
  background: #005d2e;
  border-style:solid;
  border-width:2px;
  border-color:#ffffff;
  display: none;
  height: auto;
  padding: 0px;
  margin: 0px;
  border: 0px;
  position: absolute;
  width: 225px;
  z-index: 200;
  /*top:1em;
	/*left:0;*/

}
#cssmenu li:hover ul {
  display: block;
}
#cssmenu li li {
  background: url('images/sub_sep.gif') bottom left no-repeat;
  display: block;
  float: none;
  margin: 0px;
  padding: 0px;
  width: 225px;
}
#cssmenu li:hover li a {
  background: none;
  color:#ffffff;
}
#cssmenu li ul a {
  display: block;
  height: 50px;
  font-size: 12px;
  font-style: normal;
  margin: 0px;
  padding: 0px 10px 0px 15px;
  text-align: left;
}
#cssmenu li ul a:hover,
#cssmenu li ul li:hover > a {
  background: #ffffff url('images/hover_sub.png') center left no-repeat;
  border: 0px;
  color: #000000;
  text-decoration: none;
}
#cssmenu p {
  clear: left;
}
#cssmenu ul ul li {
  position: relative;
}
#cssmenu ul ul ul {
  left: -9999px;
  top: 0;
}
#cssmenu ul ul li:hover > ul {
  left: 100%;
}
#cssmenu.align-center > ul > li {
  display: inline-block;
  float: none;
}
#cssmenu.align-center > ul {
  text-align: center;
  font-size: 0;
}
#cssmenu > ul > li {
  position: relative;
}
#cssmenu.align-right > ul > li {
  float: right;
}
#cssmenu.align-right > ul > li:hover > ul {
  right: 0;
  left: auto;
  text-align: right;
}
#cssmenu.align-right ul ul li a {
  text-align: right;
}
#cssmenu.align-right ul ul li:hover > ul {
  left: auto;
  right: 100%;
}
.rollover a:hover {color:#000000;}
.rollover a {color:#ffffff;}
</style>

<div width="100%" style="background-color:#005d2e; border-style:solid; border-width:1px;" class="hide-desktop-nav">
<div id='cssmenu'>
<ul>
<li class='has-sub'><a href='http://mynegm.golfcontentnetwork.com/category/news/'><span>News</span></a>
           <ul><li><a href='http://mynegm.com/category/local-news/'><span>Local News</span></a></li>
<li><a href='http://mynegm.com/category/news/'><span>News</span></a></li>
</ul>
</li>
<li class='has-sub'><a href='http://mynegm.golfcontentnetwork.com/category/golf-courses/'><span>Courses</span></a>
           <ul><li><a href='http://mynegm.golfcontentnetwork.com/category/public-courses/'><span>Public</span></a></li><li><a href='http://mynegm.golfcontentnetwork.com/category/private-golf-courses/'><span>Private</span></a></li>
               <li><a href='#'><span>19th Hole</span></a></li></ul></li>
<li><a href='http://mynegm.com/category/golf-practice/'><span>Practice Facilities</span></a></li>
<li class='has-sub'><a href='http://mynegm.com/category/tournaments/'><span>Tournaments</span></a>
           <ul><li><a href='http://mynegm.com/category/tournaments/'><span>Men</span></a></li><li><a href='http://mynegm.golfcontentnetwork.com/category/tournaments/'><span>Women</span></a></li>
               <li><a href='http://mynegm.com/category/juniors/'><span>Junior</span></a></li>
<li><a href='http://mynegm.com/category/tournaments/senior/'><span>Senior</span></a></li>
<li><a href='http://mynegm.com/category/nepga/'><span>NEPGA</span></a></li>
<li><a href='http://mynegm.com/category/tournaments/pga/'><span>PGA</span></a></li></ul></li>
<li><a href='http://mynegm.com/category/awards/'><span>Awards</span></a></li>
<li><a href='http://mynegm.com/category/instruction/'><span>Instruction</span></a></li>
<li><a href='http://mynegm.com/category/reviews/'><span>Reviews</span></a></li>
<li><a href='http://mynegm.com/signature-holes/'>Signature Holes</a></li>
<li class='has-sub'><a href='http://mynegm.com/category/deals/'><span>Deals</span></a>
<ul><li><a href='http://mynegm.com/category/deals/public-courses/'><span>Public Courses</span></a></li>
               <li><a href='http://mynegm.com/category/deals/private-courses/'><span>Private Courses</span></a></li>
<li><a href='http://mynegm.com/category/deals/resorts/'><span>Resorts</span></a></li>
<li><a href='http://mynegm.com/category/deals/game-improvement/'><span>Game Improvement</span></a></li></ul></li>
<li class='has-sub'><a href='#'><span>More</span></a>
           <ul><li><a href='http://mynegm.com/digital-issues/'><span>Digital Issues</span></a></li>
               <li><a href='http://mynegm.com/golf-videos/'><span>Videos</span></a></li>
               <li><a href='http://mynegm.com/social/'><span>Social</span></a></li>
               <li><a href='http://mynegm.com/northeast-golf-weekly/'><span>Enewsletter Archive</span></a></li>
<li><a href='http://mynegm.com/directory/'><span>Directory</span></a></li>
</ul></li>
</ul>
</div></div>
<div align="center"><div id='headerbanner' class='widgets_on_page wop_tiny1  wop_small1  wop_medium1  wop_large1  wop_wide1'>
			<ul><li id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-82"><a class="gofollow" data-track="ODIsMSwyLDYw" href="http://ulstercountyalive.com/great-golf-ulster-county/"><img src="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/05/27154045/09147.UCT_.1250x90ad.jpg" /></a></div></div></li></ul></div><!-- widgets_on_page --></div>

										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																		<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-25072 post type-post status-publish format-standard has-post-thumbnail hentry category-amateur tag-mga tag-mid-amateur">
													<header id="post-header">
																	<a class="post-cat-link" href="http://mynegm.com/category/tournaments/amateur/"><span class="post-head-cat">Amateur</span></a>
																<h1 class="post-title left" itemprop="name headline">Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img src='http://www.gravatar.com/avatar.php?gravatar_id=ac24e841c2291ee3e3894fba58fa248b&size=40' height='64' width='64' alt=greg@nepubinc.com' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://mynegm.com/author/mynegm/" title="Posts by Massachusetts Golf Association" rel="author">Massachusetts Golf Association</a></span>  <span class="author-email"><a href="mailto:greg@nepubinc.com"><i class="fa fa-envelope fa-2"></i></a></span>													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-09-28">September 28, 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="685" height="480" src="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg" class="attachment- size- wp-post-image" alt="" itemprop="image" srcset="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg 685w, http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan-300x210.jpg 300w" sizes="(max-width: 685px) 100vw, 685px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-25072 post type-post status-publish format-standard has-post-thumbnail hentry category-amateur tag-mga tag-mid-amateur">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/&amp;t=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC -&amp;url=http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/&amp;media=http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg&amp;description=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/#respond"><div class="social-comments comment-click-25072"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<strong>WHAT'S YOUR REACTION?</strong>
			<div class="dw-reactions dw-reactions-post-25072" data-type="vote" data-nonce="471e5b81d2" data-post="25072">
									<div class="dw-reactions-button">
				<span class="dw-reactions-main-button ">Like</span>
				<div class="dw-reactions-box">
					<span class="dw-reaction dw-reaction-like"><strong>Like</strong></span>
					<span class="dw-reaction dw-reaction-love"><strong>Love</strong></span>
					<span class="dw-reaction dw-reaction-haha"><strong>Haha</strong></span>
					<span class="dw-reaction dw-reaction-wow"><strong>Wow</strong></span>
					<span class="dw-reaction dw-reaction-sad"><strong>Sad</strong></span>
					<span class="dw-reaction dw-reaction-angry"><strong>Angry</strong></span>
				</div>
			</div>
					<div class="dw-reactions-count">
			</div>
</div>
			<p></p><div id="centerColumn">
<p>Franklin, MA — They say that absence makes the heart grow fonder, and that was certainly the case for <strong>Colin Brennan</strong> <em><strong>(Indian Ridge CC)</strong></em> on Wednesday when he captured the <a href="http://www.mgalinks.org/championships/midamateur/midamateur.html" rel="noopener"><strong>2017 Massachusetts Mid-Amateur Championship</strong></a> at Franklin Country Club.</p>
<p>Brennan was awarded the Ted Bishop Cup after posting a three-round score of 3-under par 210. He finished one stroke ahead of two-time champion of this event, <strong>Matt Parziale</strong> <em><strong>(Thorny Lea GC)</strong></em>.</p>
<p>It marked Brennan’s first career MGA title and his first major amateur competition in 49 months.</p>
<p><img class="alignright" src="http://www.mgalinks.org/images/2017/home/home_Franklin3.jpg" alt="" width="250" height="173" />After competing in the 2013 U.S. Amateur Championship, Brennan pursued a professional golf career. He has been waiting on the sidelines since February to have his amateur status reinstated and he only received word that was an amateur once again in late July.</p>
<p>Two months later, he is able to call himself anMGA Champion.</p>
<p>“It was great,” said Brennan. “I haven’t won anything since 2012 so it was a good introduction back into amateur golf.”</p>
<p>An Andover native who grew up playing at Indian Ridge Country Club, Brennan has enjoyed many great moments on Bay State courses but today was perhaps the sweetest and most satisfying after spending the majority of the 2017 golf season watching from afar.</p>
<p>“I think that my life is better off the golf course, so I appreciate stuff like this more,” said Brennan. “When I was in college or playing pro golf everything revolved around golf. The way I played dictated the day or weekend I would have, so this is a lot of fun.”</p>
<p>Nearly five years ago Brennan stole headlines as a rising young amateur star in the region. He came close to winning the 2012 Massachusetts Amateur Championship (he was stroke-play medalist and advanced to the quarterfinals that year) and his year-long dominance earned him the title of 2012 Richard D. Haskell MGA Player of the Year.</p>
<p>Following his graduation from Johnson &amp; Wales University (FL) in 2013, Brennan pursued his professional golf dreams in Florida. After battling though local qualifiers and grinding away on mini tours, Brennan made the decision to return home and create a new life path.</p>
<p>Now at the age of 29, Brennan resides in Tyngsboro with his longtime girlfriend, plays golf out of his hometown course of Indian Ridge Country Club and works for Brownson Insurance as an insurance sales professional.</p>
<p>“Maybe lower expectations helped and less pressure put on myself,” said Brennan about capturing his first major MGA title less than three months shy of turning 30. “The last time around in amateur golf I came into these events really disappointed if I didn’t win, which I don’t think was fair because there are so many good players in the field. This week I got paired with Matt all three days so I just had a blast. Whatever happened happened, and I was fine with the result.”</p>
<p>His calm demeanor showed through from the very start. Playing in the same group as the two-time and defending champion Parziale, Brennan delivered a clean scorecard on day one that featured four birdies and 14 pars that placed him atop the leaderboard. He made just one bogey on Tuesday and found himself three shots ahead with 18 holes remaining.</p>
<p>&#8220;All week I really struggled to hit the ball close,&#8221; said Brennan, who finished with 43 pars over the three-day period. &#8220;If I hit it close I struggeld to get it in. I think that I only made three bogies all week, so I just kept trying to make par and stay patient.&#8221;</p>
<p>For a third straight day, Brennan was paired with Parziale. He went into Wednesday’s round thinking that he would need to make many birdies to secure the title. Something unexpected happened on the very first hole, however, as Parziale began his round with quadruple bogey &#8220;8&#8221;.</p>
<p>“I am sure he probably hasn’t made a quad in a tournament since he was 12 years old, but still I kind to blocked that out and tried to do my own thing,” said Brennan.</p>
<p>Brennan finished with a third-round score of 2-over par 73 and enjoyed a six-stroke lead at one point, but Parziale – who earlier this year won the Massachusetts Amateur Championship – battled back. He made six birdies through his final 17 holes and drew within one heading into the 18th hole.</p>
<p>“I wasn’t shocked,” said Brennan. “He is the best player in the state. He makes a ton of birdies. I tried to match him on a couple of holes at that point I just wanted the holes to run out.”</p>
<p>On that final hole, Brennan watched Parziale hit his second shot into the left greenside bunker. Brennan, who opted to lay up from 245 yards, sent his wedge approach long leaving him with a tricky downhill birdie attempt. Parziale, meanwhile, sent his bunker shot to three feet.</p>
<p>“My dad and I talked about the shot in,” said Brennan. “I had 245 to the middle and we decided ok you are either winning or losing the tournament here. Do you go for the green or do you play to your strength which is your wedge game? I hit a poor wedge shot and had a straight downhill putt. I actually thought that I had made it, but I was happy to get it down in two and I figured we were going to a playoff. It was a nice escape.”</p>
<p>Brennan did mastermind an incredible escape in front of a sizeable gallery by nearly holing his birdie putt from the back collar. Parziale then lipped out his birdie attempt to finish second.</p>
<p>“I expected him to make it,” said Brennan. “I played with him all three days and he putted outstanding. I don’t think right away it hit me. I didn’t want to win like that, but he made his fair share of putts and he was bound to lip out one.”</p>
</div>
<strong>WHAT'S YOUR REACTION?</strong>
			<div class="dw-reactions dw-reactions-post-25072" data-type="vote" data-nonce="471e5b81d2" data-post="25072">
									<div class="dw-reactions-button">
				<span class="dw-reactions-main-button ">Like</span>
				<div class="dw-reactions-box">
					<span class="dw-reaction dw-reaction-like"><strong>Like</strong></span>
					<span class="dw-reaction dw-reaction-love"><strong>Love</strong></span>
					<span class="dw-reaction dw-reaction-haha"><strong>Haha</strong></span>
					<span class="dw-reaction dw-reaction-wow"><strong>Wow</strong></span>
					<span class="dw-reaction dw-reaction-sad"><strong>Sad</strong></span>
					<span class="dw-reaction dw-reaction-angry"><strong>Angry</strong></span>
				</div>
			</div>
					<div class="dw-reactions-count">
			</div>
</div>
			<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content -->																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://mynegm.com/tag/mga/" rel="tag">mga</a>, <a href="http://mynegm.com/tag/mid-amateur/" rel="tag">Mid-Amateur</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/&amp;t=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC -&amp;url=http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/&amp;media=http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/09/27190853/home_midam_brennan.jpg&amp;description=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Colin Brennan Fends Off Matt Parziale on the Final Day to Capture the 2017 Massachusetts Mid-Amateur Championship Title at Franklin CC&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://mynegm.com/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																																																																											<div id="comments-button" class="left relative comment-click-25072 com-but-25072">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-25072 com-click-main">
						<p>
			You must be logged in to post a comment			<a href="http://mynegm.com/wp-login.php?redirect_to=http%3A%2F%2Fmynegm.com%2Ftournaments%2Famateur%2Fcolin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tournaments/amateur/colin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://mynegm.com/wp-login.php?redirect_to=http%3A%2F%2Fmynegm.com%2Ftournaments%2Famateur%2Fcolin-brennan-fends-off-matt-parziale-final-day-capture-2017-massachusetts-mid-amateur-championship-title-franklin-cc%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="text-12" class="side-widget widget_text">			<div class="textwidget"><p><a href="http://mynegm.com/category/awards/"><img style="width: 100%;" src="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/08/10181948/NEGM-HomePage.gif" /></a></p>
</div>
		</div><div id="adrotate_widgets-6" class="side-widget adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-76"><a class="gofollow" data-track="NzYsMywyLDYw" href="http://plymouth.mirbeau.com/"><img src="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/05/12131306/PH-StaySpaSavorGolf-AD-300x600.jpg" /></a><br /><br /></div></div><div class="g g-3"><div class="g-col b-3 a-26"><a class="gofollow" data-track="MjYsMywyLDYw" href="http://www.chemawagolf.com/specials/"><img src="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/05/15161659/Chemawa-300x600-2017.2.specials.jpg" /></a><br /><br /></div></div></div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
												</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
<style type="text/css">
@media screen and (max-width: 480px) {
.728banner {display:none;}
}
</style>
<div align="center" class="728banner" style="margin-left:auto;margin-right:auto;text-align:center;"><div id='ipadfooter' class='widgets_on_page wop_tiny1  wop_small1  wop_medium1  wop_large1  wop_wide1'>
			<ul><li id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-5"><div class="g-single a-96"><a class="gofollow" data-track="OTYsNSwyLDYw" href="http://eggolfcourse.com/"><img src="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/05/02152936/ECC-728x90.jpg" /></a></div></div></li></ul></div><!-- widgets_on_page --></div><br />
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://mynegm.golfcontentnetwork.com/wp-content/uploads/sites/2/2016/01/gcn_logo_footer.png" alt="New England Golf Monthly" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>The Golf Content Network is a network of golf websites, newsletters and magazines that provide golf companies and their agencies a platform to tell their story through editorial, video, photos, and advertisements. </p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																																																																																																																									<li class="foot-soc-rss">
														<a href="http://mynegm.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-footer-menu-container"><ul id="menu-footer-footer-menu" class="menu"><li id="menu-item-20730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20730"><a href="http://mynegm.golfcontentnetwork.com">NE Golf Monthly</a></li>
<li id="menu-item-20731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20731"><a href="http://golffashionweekly.golfcontentnetwork.com">Golf Fashion Weekly</a></li>
<li id="menu-item-20732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20732"><a href="http://indoorgolfweekly.golfcontentnetwork.com">Indoor Golf Weekly</a></li>
<li id="menu-item-20733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20733"><a href="http://golftravelweekly.golfcontentnetwork.com">Golf Travel Weekly</a></li>
<li id="menu-item-20734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20734"><a href="http://golfgiftguides.golfcontentnetwork.com">Golf Gift Guides</a></li>
<li id="menu-item-20735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20735"><a href="http://golfgearweekly.golfcontentnetwork.com">Golf Gear Weekly</a></li>
<li id="menu-item-20736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20736"><a href="http://golfhomesweekly.golfcontentnetwork.com">Golf Homes Weekly</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2015 The Golf Content Network.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->

<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: '.table', breakpoint: '720', table: '1' })
    })
	//]]>
</script> 	

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-25072").on("click", function(){
  	  $(".com-click-id-25072").show();
	  $(".disqus-thread-25072").show();
  	  $(".com-but-25072").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://mynegm.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://mynegm.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mynegm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://mynegm.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://mynegm.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://mynegm.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"","topspace":"50","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mynegm.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mynegm.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mynegm.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<style type="text/css">
@media screen and (min-width: 480px) {
.mobiledisplay {display:none;}
}
</style>
<div align="center" class="mobiledisplay" style="position:fixed;bottom:0;margin-bottom:-4px;margin-left:auto;margin-right:auto;z-index:9999"><div id='mobilefooter' class='widgets_on_page wop_tiny1  wop_small1  wop_medium1  wop_large1  wop_wide1'>
			<ul><li id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-4"><div class="g-single a-73"><a class="gofollow" data-track="NzMsNCwyLDYw" href="https://www.pxg.com/en-us/get-fitted/schedule-a-fitting/?utm_source=ne_golf&utm_medium=banner&utm_campaign=fitting|generalfitting|ne_golf"><img src="http://dcv0zcx4s6c9x.cloudfront.net/wp-content/uploads/sites/2/2017/05/09155045/PXG-480x120.jpg" /></a></div></div></li></ul></div><!-- widgets_on_page --></div>
</body>
</html>